Kenwood L-01A

sind hier: Home » Gerätevorstellungen » Kenwood L-01A

So zum Monatsanfang zeige ich Euch eine sehr aufwändige Arbeit, die Totalüberholung eines Kenwood L-01A – ein Traumverstärker von 1980, der bei einem sagenhaften Dämpfungsfaktor von 1000 (an 8 Ohm) 2 mal 120 Watt sinus an eben dieselbe Last abgeben kann. Er ist zweiteilig aufgebaut, die Trafos sind in einem Extragehäuse untergebracht. Zusammen bringt das Gespann 27 kg auf die Waage.

Das Design war damals wirklich zukunftsweisend in black-out gestaltet, da heißt in ausgeschaltetem Zustand ist vorne alles schwarz, nach dem Einschalten wird von hinten in Fensterchen beleuchtet. Sieht schon sehr edel aus. Das Gerät hat bis auf das Volumepoti keine Schalter und keine Potis im Signalweg, das Balancepoti schon noch, aber dies ist abschaltbar. Alle Signale werden per Relais durch das Gerät geleitet.
Weil die Fujitsurelais, die dort verbaut sind (die meisten in 9 Volt – schwierig zu bekommen!) gerne gammeln und aussetzen, ersetze ich die ausschließlich mt Takamisawa RY-Relais, die voll gekapselt sind. Es gibt insgesamt 13 Relais im L-01A, dazu noch 19 Lampen. Zusätzlich mussten noch vier Elekos und zwei Trimmerpotentiometer erneuert werden. Auch kamen alle Platinen raus und wurden komplett nachgelötet, dazu wurden Ruhestrom und Offset eingestellt. Es hat viele Stunden gedauert, bis das alles fertig war – aber dieses eindrucksvolle Gerät hat es verdient, es wird noch viel Jahre funktionieren!

[Bild: Kenwood_L_01_A_01_88213_Ravensburg.jpg]

Baut man die obere Eingangsplatine aus, um die ganzen Relais dort zu erneuern, hat man freien Blick auf den sehr aufwändigen Phonentzerrer (MM und MC unschaltbar – natürlich auch per Relais), sonst sieht man den nie.

[Bild: Kenwood_L_01_A_014_88213_Ravensburg.jpg]

Hier die darüber liegende Eingangsplatine, bereits komplett mit neuen Relais (in blau) bestückt.

[Bild: Kenwood_L_01_A_017_88213_Ravensburg.jpg]

Auf der anderen Seite befindet sich die Endstufe, die ebenfalls ein neues Relais erhielt (mit Adapterplatine, weil das Originalrelais nicht mehr zu bekommen ist).

[Bild: Kenwood_L_01_A_015_88213_Ravensburg.jpg]

Links das Lautsprecherrelais (auf der Adapterplatine), rechts das Mutingrelais (auch Takamisawa, aber in 24V).

[Bild: Kenwood_L_01_A_02_88213_Ravensburg.jpg]

Nach dem Überarbeiten der gesamten Platine wird diese noch gereinigt.

[Bild: Kenwood_L_01_A_011_88213_Ravensburg.jpg]

Danach ging es an das Erneuern der Lampen, welche auf dieser Platine untergebracht sind. Die runden weissen Halterungen beherbergen jeweils eine Lampe.

[Bild: Kenwood_L_01_A_05_88213_Ravensburg.jpg]

Hier sind alle ausgebaut. Diese Lampen in 8V 50mA und 12V 60mA gibt es schon lange nicht mehr als Ersatzteil. Ich baue daher das Netzteil ein wenig um und verwende Speziallampen der Marke MGG (in Deutschland), die extrem langlebige Lampen anbieten, mit einer Lebensdauer von 35.000 Stunden. Diese habe ich Stück für Stück in die Fassungen eingebaut.

[Bild: Kenwood_L_01_A_06_88213_Ravensburg.jpg]

Zuerst die alten Lampen alle raus…

[Bild: Kenwood_L_01_A_09_88213_Ravensburg.jpg]

…dann die neuen da hineingefrickelt.

[Bild: Kenwood_L_01_A_010_88213_Ravensburg.jpg]

Jetzt sind alle zusammengebaut.

[Bild: Kenwood_L_01_A_07_88213_Ravensburg.jpg]

Natürlich wurde die Anzeigescheibe ausgebaut und gründlich gereinigt.

[Bild: Kenwood_L_01_A_04_88213_Ravensburg.jpg]

So sieht die Anzeigeplatine von vorne aus, hier sind die neuen Lampen alle schon montiert.

[Bild: Kenwood_L_01_A_012_88213_Ravensburg.jpg]

Hier ist der Verstärker schon wieder großenteils zusammengebaut, die Knöpfe und die Frontscheibe fehlen noch.

[Bild: Kenwood_L_01_A_013_88213_Ravensburg.jpg]

Hier mal ein Blick von oben in den gesamten Verstärker – Trafos gibt es keine im Gerät, die sind ja außerhalb untergebracht.

[Bild: Kenwood_L_01_A_019_88213_Ravensburg.jpg]

Hier der Blick von aussen auf den Verstärker, oben rechts das Netzteil (zeige ich noch weiter unten).

[Bild: Kenwood_L_01_A_020_88213_Ravensburg.jpg]

Hier kann man alles wieder schön leuchten sehen, die fehlende Abdeckung unten hatte der Besitzer zu Hause behalten.

[Bild: Kenwood_L_01_A_022_88213_Ravensburg.jpg]

Die gewählte Eingangsquelle wird als rotes Dreieck angezeigt, die Aufnahmequelle als blaues – natürlich getrennt einstellbar.

[Bild: Kenwood_L_01_A_021_88213_Ravensburg.jpg]

Das Netzteil hat lediglich eine rote LED in der Front – der Einschalter steckt im Verstärker (Fernschaltung).

[Bild: Kenwood_L_01_A_018_88213_Ravensburg.jpg]

Innen im Netzteil gibt es fünf Trafos (zweimal Endstufen in Doppelmono, einmal Vorverstärker, einmal Phonovorverstärker und einmal Standby).

[Bild: Kenwood_L_01_A_024_88213_Ravensburg.jpg]

So schaut das Ensemble von hinten aus, das Verbindungskabel ist dick wie ein Gartenschlauch!

Eine einmalige Kombination in mattschwarzem Kunststoff (non magnetic), die nur selten zu finden ist und zu recht sehr teuer gehandelt wird.

Morgen stelle ich noch dazu gehörenden Tuner vor, der war auch hier.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.