Kenwood L-01A

sind hier: Home » Gerätevorstellungen » Kenwood L-01A

So, noch ein seltenes und wirklich schönes Gerät: ein Kenwood L-01A, der 1980 die Spitze der non-magnetic-Geräteserie darstellte. Er war der Vollverstärker im Kenwood-Edelprogramm, die ab dieser Zeit immer ein „L“ als Typenbezeichnung trugen.

Hier mal ein Katalogfoto von damals samt dem dazugehörigen Tuner L-01T:

[Bild: 04.jpg]

Der Preis von rund 4.000,- DM für den Verstärker und rund 2.300,- DM für den Tuner lassen diese Geräte nicht gerade häufig auftauchen. Zumeist sind sie den Händen Ihrer Besitzer auch kaum wieder zu entlocken, denn sie gelten als klanglich und empfangstechnisch nahezu perfekt. Leider war die Verarbeitungsqualität nicht dem Preis entsprechend, erst die zweite Auflage (in der alten Serie beginnen die Seriennummern mit einer 1, bei der zweiten, besseren Auflage mit einer 2) brachte eine stark verbesserte Lötqualität in die Platinen. So strotzen Geräte der ersten Serie nur so vor kalten Lötstellen. Ebenso machen die Relais, die es in diesem Verstärker haufenweise gibt, nicht selten Ärger. Neu war damals auch die Kühlung per heatpipe, ich erkläre es weiter unten noch. Non-magnetic schuf man, weil plötzlich alle metallenen und damit magnetischen Gehäuse angeblich irgendwelche Verzerrungen verursachen sollten, sicherlich nur ein PR-Gag – aber die Qualität dieses Verstärkers ist wirklich der absoluten Spitzenklasse zuzuordnen und muss sich im eigenen Hause kaum vor einem anderen Verstärker fürchten, klanglich behauptet er sich locker gegen den bekannten KA-907.

An diesem Exemplar war leider schon heftig „herumgebastelt“, was dazu geführt hatte, dass etliche Schrauben fehlte – immer bereits ein Indiz dafür, dass jemand nicht besonders sorgfältig arbeitet. Leider war eine Endstufe nur halb repariert und sehr gefährlich zusammengelötet worden. Auch wurde genau diese Endstufe sehr heiß und es gab eigentlich keinen Anlass dafür. Ich fand den Anlass nach längerer Suche: es hatte sich eine Lötperle auf der Endstufenplatine zwischen eine Massekupferschiene und eine benachbarte Leiterbahn geklemmt und dort für einen Übergangswiderstand gesorgt, denn diese Leiterbahn führte ausgerechnet zu der Diode, die die Thermik der Endtransistoren überwachen soll. Dennoch mussten hier hunderte von schlechten Lötstellen nachgearbeitet werden und alle berüchtigten schwarzen Keramikondensatoren ausgetauscht werden. Dann ließ sich der Ruhestrom und der Offset wieder richtig einstellen und die Heatpipes blieben kühl. Es mussten noch einige Lämpchen erneuert werden und das alte Lautsprecherrelais wich einem neuen. Nach einer gründlichen Reinigung durfte er wieder zurück zu seinem Besitzer.

Hier Inneneinblicke in dieses in zwei getrennten Gehäusen aufgebaute Gerät:

[Bild: ZurmX.jpg]

Die schwarzen Gebilde links sind Doppelkondensatoren mit zweimal 18.000µF pro Kanal – die Trafos sind alle im Netzteil, welches im zweiten Gehäuse untergebracht sind.

[Bild: WKbbE.jpg]

Die Endstufe aus der Nähe, die kupferfarbenen runden gebilde sind die heatpipes, das schwarze vorn im Bild ist das neue Lautsprecherrelais.

[Bild: tL6wC.jpg]

Díe heatpipes von oben, in den Röhren befindet sich eine Flüssigkeit, die unter Wärme zu zirkulieren beginnt, je wärmer desto schneller. Diese Flüssigkeit transportiert die Wärme zu dem Kühlblechen am anderen Ende der Rohre. Funktioniert prima, macht aber bei Wärme gurgelnde Geräusche.

[Bild: v8Miw.jpg]

Das sind einige der vielen kleinen Relais, die hier zum Beispiel als Eingangswahlschalter fungieren.

[Bild: IOQM5.jpg]

Blick von unten ins offene Gerät, hier wird im Betrieb eine schwarz lackierte Holzplatte drüber montiert.

[Bild: R7BGJ.jpg]

So sehen die Lötstellen der Endtransistoren nach meiner Reparatur aus – und so ist das ist auch gut.

[Bild: 6hArH.jpg]

So sieht der Verstärker von vorne aus, normalerweise befindet sich vor den Bedienelementen unten noch eine steckbare Abdeckung, die bei diesem Exemplar leider fehlt.

[Bild: UejGQ.jpg]

Hier von schräg oben, das links ist das Netzteil mit insgesamt drei Transformatoren.

[Bild: HnDYp.jpg]

Das Netzteil von innen, zwei große Trafos in Doppelmono und ein kleiner für die standby-Funktionen.

[Bild: CIrD3.jpg]

Die indirekt beleuchtete Front.

[Bild: LYJW2.jpg]

Die selten benötigten Knöpfe für Loudness, Rec-Selector und Phono-Umschalter.

[Bild: cuVpJ.jpg]

Wenn die Klappe aufgesteckt ist, bleiben noch exakt vier Knöpfe bedienbar: Power on/off, Output on/off, Phono oder Andere (Tuner, Aux und zwei Tapes) und der Volume-Steller.

[Bild: eSmeI.jpg]

Hier noch ein Blick auf die Rückseite, der große Anschluss in der Mitte ist für das Netzteil.

Am allerlängsten gesucht habe ich nach der Ursache dafür, dass sich in der reparierten Endstufe der Ruhestrom nicht einstellen ließ. Dann sah ich das hier:

[Bild: IrT1P.jpg]

Die Lötstelle in der Mitte des Bildes hat keinen Kontakt mehr zu der sie umgebenden Leiterbahn – nach dem diese nachgelötet war, ließ sich alles wieder korrekt einstellen.

Nun darf er wieder heim!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.