SONY SQR-8750

sind hier: Home » Gerätevorstellungen » SONY SQR-8750

Soeben hatte ich Brunos (newwave) Sony Quadro-Receiver SQR-8750 auf dem Tisch, der einen merkwürdigen Aussetzfehler hatte. Nur bei Radioempfang fiel meist nach 30-45 Minuten der rechte Kanal aus. Bei Phono oder Aux lief alles wunderbar. Beim letzten Besuch des Receivers trat nach einer Nachlötmaßnahme der Fehler auch stundenlang getestet nicht mehr auf. Also eine kalte Lötstelle, so dachte ich. Aber Pustekuchen, bei Bruno zu Hause war der Fehler nunmehr dauerhaft vorhanden, schon direkt nach dem Einschalten.

Nun bei seinem zweiten Besuch konnte ich ganz in Ruhe ermitteln wo der rechte Kanal unterbrochen war – dies ließ sich relativ schnell ermitteln – der Low-Pass-Filter im Stereodekoder, der eine kleine Box ist, in der sich ein Tiefpassfilter befindet, bestehend aus Kondensatoren und Spulen, der hatte eine Unterbrechung – vermutlich ein Kondensator im Inneren. Hier ein Bild von dem Filter.

[Bild: Lowpassfilter_2.jpg]

An das Innere komme ich nun nicht heran ohne Zerstörung, also habe ich ein wenig herumprobiert und letztlich einen 10µF-Elko als das passende Bauteil ermittelt. Nun habe ich in beiden Kanälen einen 10µF-Elko parallel zum Filter gelötet – nun spielen wieder beide und klingen auch gleich.

[Bild: Lowpassfilter_1.jpg]

So sieht das aus, das liegt unterhalb der Platine, man sieht also auch nichts davon.

Ein weiteres Gerät gerettet!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.